Compatibility with iOS / Android

To be compatible with Shotlight app your device should runs iOS 8 or higher / Android 4.3 or higher.



Have more questions? Submit a request

Comments

Powered by Zendesk